pc zeigt beim start einen fehler an ?

Moderator: ZRUF

pc zeigt beim start einen fehler an ?

Beitragvon ManU300593 » Fr 1. Feb 2008, 15:51

Hallo
ich weiß nicht ob ich hier richtig bin ^^
mein problem ist das mein pc nach der windows installaiton inkl. treiber immer das problem anzeigt:

MOM.EXE - Fehler in Anwendung
Die Anwendung konnte nicht richtig intialisiert werden (0x0000135). Klicken Sie auf \"OK\", um die Anwendung zu beenden:

ansonsten startet der pc ganz normal !

freue mich über jede hilfe
ManU300593
 

pc zeigt beim start einen fehler an ?

Beitragvon usch65 » Fr 1. Feb 2008, 16:14

Google hilft auch dir! ;) :P
Die MOM.exe gehört zum Catalyst-Treiber von ATI - dieses setzt ein installiertes \".NET Framework\" voraus! Ist das nicht VOR der Installation der ATI-Treiber installiert worden - gibt\'s den besagten Fehler oben! :]
Abhilfe:
- „Catalyst Control Centers“ über Systemsteuerung > Software deinstallieren
- .NET Framework (dotnet) installieren
- Neuinstallation des „Catalyst Control Centers“
:D
usch65
 

pc zeigt beim start einen fehler an ?

Beitragvon Rote Zora » Fr 1. Feb 2008, 17:25

Hallöschen,

wie Usch65 bereits sagte, muss vor der Installation (mit Ausnahme von Vista) der Catalyst-Treiber das NetFramework installiert werden ;)

MfG Rote Zora
Rote Zora
 

pc zeigt beim start einen fehler an ?

Beitragvon ManU300593 » Fr 1. Feb 2008, 19:50

vielen dank werds gleich mal ausprobieren ;)
ManU300593
 

pc zeigt beim start einen fehler an ?

Beitragvon corvus » So 3. Feb 2008, 00:37

Ich habe vor Jahren mit einer 9700pro die Einführung des neuen Control Centers noch mitbekommen, und hatte gleich ein ähnliches Problem.
Damals half erstmal den Catalyst deinstallieren, der Catalyst-Ordner und ein einzelnes Binary blieben übrig, welches ausgerechnet für die Probleme verantwortlich und durch den Systemdateischutz gesichert war. Alle Verweise darauf mußten in der Registry gelöscht werden, dann Neustart, dann Reinstallation des Treibers...
corvus
 


Zurück zu Zubehör

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast