Frage zu Asrock SATA3 Card

Moderator: ZRUF

Frage zu Asrock SATA3 Card

Beitragvon hansolo » Di 28. Dez 2010, 19:41

Läuft die Karte
http://www.asrock.com/mb/spec/Card.asp?Model=SATA3%20Card
auch im IDE - Mode bzw wird die vom BIOS erkannt?

will da meine Boot-Festplatte im IDE-Mode anschliessen
restliche Platten sowie DVD-Brenner am internen Kontroller

will keine AHCI-Treiber installieren
OS ist WinXP
hansolo
 

Re: Frage zu Asrock SATA3 Card

Beitragvon ASRock_USer » Mi 29. Dez 2010, 09:14

Ich hab selber noch keine Erfahrungen mit dem Ding gemacht. Werds aber mal nachfragen - außer hier findet sich vlt noch wer ;)
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Re: Frage zu Asrock SATA3 Card

Beitragvon hansolo » Mi 29. Dez 2010, 16:53

ja bitte frag mal nach

oder kennst du ne andere Steckkarte (PCIe 2.0 1x oder PCI) wo das im IDE-Mode funzt?
hansolo
 

Re: Frage zu Asrock SATA3 Card

Beitragvon ASRock_USer » Mi 29. Dez 2010, 21:56

Ich werds abklären ;)
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Re: Frage zu Asrock SATA3 Card

Beitragvon hansolo » Fr 31. Dez 2010, 12:52

also ich hab sie gestern noch verbaut, im Mainboard-BIOS hab ich noch IDE-Mode eingestellt
meine beiden DVD-Laufwerke funzen sogar an der Karte und Suse-Live-CD bootet sogar und startet hoch
Das BIOS von der Karte erkennt sofort die Platten/DVD-LW und zeigt sie nach den interen LW vom Mainboard an
im Mainboard-BIOS werden die LW von der Karte auch eingetragen

Unter WIN, Hab zuerst den Treiber unter XP installiert und dann meine DVD-LW angehängt, läuft auch
gebrannt hab ich noch nix, muss erst noch testen

Werd dann auch noch die OS-Platte mal an der Karte anhängen und schauen was passiert
die ist noch im IDE-Mode installiert

erster Eindruck, für €15,- kann man nichts daran aussetzen
mir passen sogar die 2 internen Anschlüsse so wie sie sind
zeigen ja nicht nach hinten sondern nach oben
sonst wär mein Chipsatzlüfter nähmlich im Weg

also mal ein Bravo an Asrock, weiter so
hansolo
 

Re: Frage zu Asrock SATA3 Card

Beitragvon hansolo » Fr 31. Dez 2010, 14:53

So, hab wie gesagt beide Brenner an der Karte angeschlossen

Unter XP mit CDBurnerXP ohne Probleme ne Suse-11.3-Live-CD gebrannt
Marvell Treiber dürften vernünftig laufen (zumindest mal mit XP und den DVD-Brennern)
PC neugestartet und Suse-Live-CD bootet

das einzige was mir aufgefallen ist

hab ich im Mainboard-BIOS die Bootreihenfolge
1. USB (am Mainboard)
2. DVD Brenner 1 (auf der Asrock Karte)
3. DVD Brenner 2 (auf der Asrock Karte)
4. Boot-Festplatte (am Mainboard)
eingestellt und keine CD oder DVD in einem der beiden Brenner eingelegt dauert es ca. 5-10 Sek. länger bis der WIN-Startbildschirm erscheint
als wenn ich die beiden Brenner am internen Mainboard Kontroller angehängt habe
stört mich aber nicht weiter und hab nun die Boot-Festplatte an 2ter Stelle nach dem USB eingestellt

was noch nicht ganz ersichtlich ist, ist in welchem Mode nun die beiden Brenner an der Karte arbeiten
die Brenner werden nähmlich als SCSI-Laufwerke am Marvell Controller ausgewiesen
Dateianhänge
m2.png
hansolo
 

Re: Frage zu Asrock SATA3 Card

Beitragvon hansolo » So 2. Jan 2011, 14:05

so, hab nun meine Boot-Festplatte, worauf ja XP im IDE mode installiert war, an der Karte angehängt.
XP startet normal hoch, und auch im Gerätemanager ist sie unterm Marvell-Treiber initialisiert

Freute mich und dachte mir nun schalte ich im Mainboard-BIOS mal den Onboard-Controller, wo meine anderen Platten hängen, auf AHCI um.
Nach dem nächsten Start musste ich natürlich noch die nvidia Mainboardtreiber für AHCI installieren.
Danach schwups und meine anderen Platten waren auch schon da.

Nun aber das beste, hab die Boot-Festplatte wieder an den Onboard-Kontroller angehängt
Und nun kann ich im BIOS entweder IDE oder AHCI wählen und WIN erkennt jetzt beide Modis.

Ist zwar etwas tricky aber über den Umweg über die Asrock-Karte brauch ich WIN nun nicht neu installieren und kann beide Modis am Onboard-Controller betreiben.

Also die €15,- haben sich voll rentiert wenn man bedenkt daß sogar DVD-Laufwerke darauf booten können.

p.s. kann geschlossen werden
hansolo
 


Zurück zu Zubehör

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast