Erfahrungen Powermanagement CPU

Alles zu anderen Chipsätzen und Prozessoren, abseits von Intel und AMD.

Moderator: ZRUF

Erfahrungen Powermanagement CPU

Beitragvon Volker S » Di 26. Aug 2008, 18:03

Hi Volks,

zuerst einmal beziehe ich mal nur Windows 2000 hier mit ein. Der Vergleich hinkt natürlich ein wenig, da die CPU\'s teilweise auch unterschiedliche Generationen angehören (AMD\'s K8 X2 4400+ / Intel C2D E7200).
Auch kann man es natürlich nicht mit festen Zahlenwerten vergleichen, da auch unterschiedliche Mainboards eingesetzt wurden. RAM, Grafikkarte, Festplatten usw. sind jedoch gleich geblieben -> siehe meine Sig.

...von der quantitativen Aussage her, kann man jedoch erkennen das bei AMD wesentlich mehr prozentuale Einsparung drin ist als bei Intel.

AMD X2 4400+:
verwendete Software: CristalCPUID
\"FSB\": 200Mhz
minimaler Takt: 4x 200Mhz = 800 Mhz
maximaler Takt: 11.5x 200Mhz = 2300 Mhz
minimaler VCore: 0.850 V (1.1V)
maximaler VCore: 1.250 V

Leistungsverbrauch: 108 (115) - 146 Watt

Anmerkung: Im Idle wurde fast nur bis 1.1V \"runtergefahren\", weil der integrierte Speicherkontroller das angeblich braucht. Manche AMD\'s lassen sich auch nur deswegen bis 1.1V \"runterfahren\". Außerdem ist der Unterschied an Leistungsverbrauch im unteren Bereich nicht mehr ganz so groß ->108 Watt zu 115 Watt.


Intel C2D E7200:
verwendete Software: RM Clock Version 2.35.0
FSB: 333 Mhz
minimaler Takt: 6x 333Mhz = 2001 Mhz
maximaler Takt: 9.0x 333Mhz = 3001Mhz (Takt wurde im Bios auf 9.0 eingestellt)
minimaler VCore: 1.150V
maximaler VCore: 1.175V

Leistungsverbrauch: 120 - 128 Watt

Anmerkung: EIST und C1E scheint irgendwie unter W2k nicht richtig zu funktionieren. Obwohl VCore im Bios auf \"Auto\" und die Energieoptionen unter Windows auf \"Tragbar/Laptop\" habe ich einen Freeze bekommen. Genauso wie bei der Verwendung von CrystalCPUID (welches hauptsächlich für AMD\'s gestrickt wurde). Trotzdem sollen schon C2D mit bestimmten Version von CrystalCPUID (wenn auch nur teilweise) funktioniert haben.
Mit RM Clock hat es unter Verwendung von dem programmeigenen EIST und C1E trotzdem funktioniert.
Im Gegensatz zu CrystalCPUID kann ich aber (Bios VCore=Auto) nur die vom Prozessor gegebenen Grenzen anfahren. Mit CrystalCPUID kann ich heftig undervolten.

PS: Mit XP liegt der Verbrauch beim E7200 im Idle selbst bei Volllast der CPU (3001 Mhz) bei nur ca. 110 Watt. RMClock habe ich unter diesem Betriebssystem noch nicht ausprobiert. Das deckt sich auch mit meinen bisherigen Beobachtungen: Windows 2000 verbrät einfach mehr Strom (Treiber sind wohl zu alt), allerdings habe ich mit dem AMD (mit entsprechender Software) weniger Leistung unter meinem Bürosystem verbraten, als nun mit der neuen 45nm CPU von Intel.


-volker-
Volker S
 

Erfahrungen Powermanagement CPU

Beitragvon Der Pepper » Di 26. Aug 2008, 18:36

mmh, also wenn du den asrock oc-tuner verwenden würdest, könntest du die cpu auch mit 0,8..V betreiben.
Benutzeravatar
Der Pepper
Senior Member
 
Beiträge: 3533
Registriert: Sa 8. Sep 2012, 19:00

Erfahrungen Powermanagement CPU

Beitragvon Uwe70 » Di 26. Aug 2008, 20:02

EIST und C1E scheint irgendwie unter W2k nicht richtig zu funktionieren.

EIST und C1E sind reine Hardwareangelegenheit und funktionieren unabhängig vom Betriebssystem eigentlich immer. Selbst schon im BIOS-Screen oder unter DOS.
Es wird keinesfalls mit den Energieoptionen unter Windows geregelt. Entweder es geht, oder es geht nicht. Dann liegt es aber nicht am Betriebssystem.
Richtiges BIOS aufgespielt? Alle Einstellungen kontrolliert?

von der quantitativen Aussage her, kann man jedoch erkennen das bei AMD wesentlich mehr prozentuale Einsparung drin ist als bei Intel.

Leider ja. Intels Chipssätze verbrauchen das doppelte bis dreifache wie ein Chipsatz für AMD. Der nicht integrierte Speichercontroller besorgt den Rest.

Die Probleme mit höheren Verbauch gegenüber WinXP und dem Freeze würde ich hier eindeutig dem zu alten Betriebssystem zuschreiben. Asrock bzw Intel selbst bietet keinen SATA-Treiber.

Uwe
Uwe70
 

Erfahrungen Powermanagement CPU

Beitragvon Volker S » Di 26. Aug 2008, 20:04

@pepper,

ja - nu. Dann ist diese undervolted Marke aber festgenagelt (könnte ich ja auch im Bios einstellen bei 6x Taktung) und nicht mehr dynamisch (hochregeln und runterregeln nach Bedarf).

Theoretisch macht RM Clock nichts anderes als Eist un C1E - nur wie gesagt unter W2k bekam ich das nicht zum Laufen, wenn ich es im Bios aktiviert habe. Einen winzig kleinen Vorteil hat RM Clock nun doch noch. Man kann die dynamischen Taktungsgrenzen einstellen. EIST regelt ja nur zwischen 6x und 9.5x (bei meiner CPU). RMClock habe ich zwischen 6x und 9x eingestellt. Außerdem hat RM Clock noch ne Menge Parameter, an denen man rumschrauben kann.

...zur Zeit läuft RM Clock auch noch als Freeware. Wenn ich zusätzliche Profile einstellen möchte, kommt der Registrierungshinweis. Vielleicht muss ich mich auf Deren Homepage mal schlau machen was geht. Evtl. ist ein dynamisches undervolten ja doch drin.


-volker-
Volker S
 

Erfahrungen Powermanagement CPU

Beitragvon Volker S » Di 26. Aug 2008, 20:18

Original von Uwe70
Dann liegt es aber nicht am Betriebssystem.
Richtiges BIOS aufgespielt? Alle Einstellungen kontrolliert?


ja, ist das aktuelle Bios, und die Bioseinstellung für C1E heißen \"Erweiterter Halt Status\" (oder so ähnlich) und für EIST \"Power Step Technologie\" (oder so ähnlich). Beides auf enabled und Windows freezed (aber nicht sofort).

Die Probleme mit höheren Verbauch gegenüber WinXP und dem Freeze würde ich hier eindeutig dem zu alten Betriebssystem zuschreiben. Asrock bzw Intel selbst bietet keinen SATA-Treiber.


...also doch das Betriebssystem (wegen dem Freeze) :D

ich kontrollier das mal - und boote jetzt XP.

jepp, unter XP funktioniert EIST und C1E. Der Verbrauch liegt dabei (2002Mhz - 3168Mhz -> Multiplikator 6.0 - 9.5) zwischen 105 und 110 Watt.


-volker-
Volker S
 

Erfahrungen Powermanagement CPU

Beitragvon Uwe70 » Di 26. Aug 2008, 21:18

Der Freeze wird weniger mit EIST oder C1E zu tun haben. Vermutlich eine Kombination daraus und der fehlenden Unterstützung für Win2000.

Mit RMClock oder CrystalCPUID würde ich gar nicht länger rum spielen. Ich hatte damit bisher nie Erfolg. Takten ging zwar, aber das war es auch. Die VCore ließ sich nur in dem von der CPU vorgegeben bereich regeln. Dann kann man auch gleich EIST und C1E nutzen.

Untervolten im BIOS bringt in so weit etwas, daß trotz fest eingestellten Wert immer noch EIST und C1E funktionieren. Zumindestens bei den meisten Borads ist das so.
Nur als Beispiel: Stellt man fest auf 1,0V ein, so taktet die CPU weiterhin. Die VCore bleibt dann nur eben fest bei den 1,0V. Egal ob Idle oder unter Last.
Man kann also heraustesten, wie viel die CPU unter Last benötigt und stellt diesen Wert fest im BIOS ein. Im Idle wird das nicht viel bringen. Wozu auch? Die CPU verbraucht da eh nur etwas um die 5Watt. Weniger als wenig ist da nicht drin. Man senkt damit allerdings den Verbrauch, sobald die CPU was zu tun bekommt.

Uwe
Uwe70
 

Erfahrungen Powermanagement CPU

Beitragvon Volker S » Di 26. Aug 2008, 21:25

Ja, ich gebe Dir vollkommen Recht, dass RM Clock nichts von Vorteil hat wenn EIST und Co funktionieren. Das mit dem Bios-undervolten probiere ich auch mal. Danke für die Tips.

[Edit:]
...aber was meintest Du mit
ASRock und Intel bieten unter W2k keine SATA-Treiber

was ist denn das hier?
Bild
...welche meine SATA-Platte einbindet.


-volker-
Volker S
 

Erfahrungen Powermanagement CPU

Beitragvon corvus » Mi 27. Aug 2008, 13:37

Die Probleme könnten an der (evtl. fehlenden) HPET(High Precision Event Timer)-Unterstützung von Win2k liegen. Bei Mehrkernern, speziell in Verbindung mit variablen Takten, ist HPET eigtl. Pflicht, unter Vista immer aktiv, bei XP brauchte man für AMD Cpus einen Treiber oder Patch, Intel-Unterstützung ist m.W. vorhanden. Wie das in diesem Fall aussieht, k.A....
corvus
 


Zurück zu Andere Chipsätze / CPU-Hersteller

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron