Frage zu System Temps

Moderator: ZRUF

Frage zu System Temps

Beitragvon Tiny » Do 31. Mär 2011, 13:17

Hi,

habe mal wieder ein kleines Problem, für das es nützlich wäre die maximalen Temps für Motherboard (in Speedfan System) zu kennen, sowie zu erfahren wo die diese (Position auf Board) eigentlich gemessen werden.

Habe meinem Kühler einen neuen Lüfter gegönnt, und bin eigentlich auch ganz happy damit. Aber jetzt fällt mir auf, das wenn ich den Lüfter in der gewünschten Position befestige, die System Temps steigen (ca. 3 Grad auf 38).

Hier mal die Position des Lüfters von oben gesehen (sorry hab z.Z. keine einsatzfähige Digicam)
Bild

Da die Speicherbank daneben ebenfalls bestückt ist, sind diese beiden (keine Ahnung was das ist *schnief*) blau-silbernen Bauteile ziemlich abgeschottet.
Ziehe ich den Lüfter etwas heraus Richtung Seitenteil, bekommt der betreffende Bereich natürlich etwas mehr Luft, da dieser nicht mehr so angeschottet ist.

Bin aber jetzt nicht sicher, ob die höhere Temperatur des Systems daran liegt, oder ob durch den dann oben überstehenden Lüfter (über Kühler hinaus) die Luft blos irgendwie günstig für die Systemtemps verwirbelt wird.

Lange Rede kurzer Sinn ;)
Muss ich mir da Sorgen machen, wenn diese beiden Bauteile etwas beengt werden? Weil wenn ich den Lüfter weiter rausziehe, geht mein Seitenteil nicht mehr drauf. Und ich denke die Bauteile liegen doch eigentlich auch ohne den Kühler oben drüber schon im "Windschatten" der Rams.

Thanks in advance
Tiny
 

Re: Frage zu System Temps

Beitragvon ASRock_USer » Do 31. Mär 2011, 16:00

Also die Temperatur von dir sind soweit kein Problem.

Was für ein Kühler hast du genau und wie sieht die restliche Belüftung in deinem System aus?
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Re: Frage zu System Temps

Beitragvon Der Pepper » Do 31. Mär 2011, 16:20

diese beiden (keine Ahnung was das ist *schnief*) blau-silbernen Bauteile


das sind kondensatoren ;)
Benutzeravatar
Der Pepper
Senior Member
 
Beiträge: 3533
Registriert: Sa 8. Sep 2012, 19:00

Re: Frage zu System Temps

Beitragvon Tiny » Do 31. Mär 2011, 19:28

[quote author=ASRock_USer link=topic=14595.msg87994#msg87994 date=1301583618]
Also die Temperatur von dir sind soweit kein Problem.

Was für ein Kühler hast du genau und wie sieht die restliche Belüftung in deinem System aus?
[/quote]

Das mit den Temps beruhigt mich erstmal, obwohl ich es inzwischen anders gelöst habe und die System Temps wieder auf 34/35 Grad runter sind.

Nutze noch immer einen altgedienten Frezzer 64 Pro (bisher ohne PWM geregelt). Weil er so schön handlich unsd leicht einzubauen ist, weil er nach hinten raus bläst, und weil er noch immer gute Temps halten konnte trotz übertaktung. Nur wurde er dabei inzwischen doch recht laut, so das ich kurzerhand einen Coolink Swif2 120mm mit PWM drangehängt habe. Bin begeistert was der kleine mit dem neuen Lüfter so packt. Absolut silenttaugleich, und Temps absolut im grünen Berreich.

Restliche Lüftung aktuell jetzt:
1x 140er Noiseblocker vorn/unten - geregelt - idle 0-7v bei Last 12v
1x 120er Noiseblocker hinten/oben - geregelt - idle 5-7v bei Last 12v

Bis vorhin war da noch ein 250er Seitenlüfter, ebenfalls geregelt. Den hab ich jetzt rausgehauen, damit genug Platz für den Lüfter bleibt.
Nun hab ich 2 Regler der Lüftersteuerung in Reserve ;D

[quote author=Der Pepper link=topic=14595.msg87995#msg87995 date=1301584843]
das sind kondensatoren ;)
[/quote]

Das hatte ich auch erst da stehen. War mir aber alles andere als sicher, ob das stimmt, und wollte keine Blamage riskieren :D
Tiny
 


Zurück zu Cooling, Gehäuse und Netzteile

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron