H67M CPU-Lüfter immer bei 1400 RPM

ASRock Mainboards für Intel Plattformen

Moderatoren: ZRUF, ASRock_USer

H67M CPU-Lüfter immer bei 1400 RPM

Beitragvon john » So 1. Dez 2013, 13:18

Moin,

da mir der Arctic Cooling irgendwas Lüfter für die CPU kaputt gegangen ist, habe ich den normalen Intel-Lüfter der CPU jetzt reingesetzt. Nun läuft dieser permanent bei knapp 1400 RPM. :/
Liegt das am Lüfter von Intel selber? Oder an ASRock? Kann ich da was ändern?

=>
http://imgur.com/0CGRmp2
http://imgur.com/CtutkMX

Oder muss ich da was in den Energieeinstellungen von Windows ändern?

(Win 7 64 bit)
john
Junior Member
 
Beiträge: 15
Registriert: Mo 8. Jul 2013, 07:23

Re: H67M CPU-Lüfter immer bei 1400 RPM

Beitragvon ASRock_USer » So 1. Dez 2013, 14:26

So wie die Lüftersteuerung eingestellt ist, ist das Verhalten vollkommen normal. Solange die Target Temperatur (+ Grenzwert) nicht überschritten wird, dreht der Lüfter nur auf "Level 1".
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Re: H67M CPU-Lüfter immer bei 1400 RPM

Beitragvon john » So 1. Dez 2013, 14:30

Äh "nur"? :) Naja ich würde gerne die Lautstärke verrinngern, also vielleicht so auf 800 RPM kommen? Höre die ganze Zeit so ein Surren. :/

edit
Also weiter runter geht das nicht?
john
Junior Member
 
Beiträge: 15
Registriert: Mo 8. Jul 2013, 07:23

Re: H67M CPU-Lüfter immer bei 1400 RPM

Beitragvon ASRock_USer » Mo 2. Dez 2013, 22:49

Das aktuellste BIOS hast Du drauf? Muss ansonsten mal nachfragen ob es da noch was anderes gibt.
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Re: H67M CPU-Lüfter immer bei 1400 RPM

Beitragvon john » Mo 2. Dez 2013, 23:40

Vielen Dank für die Antwort.

Aktuellstes BIOS (=UEFI)? Jup, meine schon.

Bild

=> Also P2.10 laut ASRock-Namenschema.

Es ist ja ein recht altes Motherboard... ok, nicht 10 Jahre aber schon mindestens 3 Jahre meine ich: http://www.asrock.com/mb/overview.de.asp?Model=H67M => unter Downloads wurden die ersten Downloads 2010 reingestellt.

Will dir jetzt auch nicht zuviel Mühe machen. Ich weiß dass du heir so der einzige Beantworter in den Threads zu sein scheinst. :) Ich mein, ist das denn normal dass der Lüfter dann immer mit 1.400 RPM mindestens dreht? Ich finde das relativ hoch muss ich sagen. Bin aber nicht so bewandert ob das nun wirklcih "schlecht" ist oder doch ok so...
john
Junior Member
 
Beiträge: 15
Registriert: Mo 8. Jul 2013, 07:23


Zurück zu ASRock Intel Mainboards

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste