Grafikkarten: UEFI GOP Support-Liste

Moderator: ZRUF

Beitragvon hex0r » Do 7. Mär 2013, 07:28

Hab gestern selbst einen Versuch gestartet!
Hat dank deiner Anleitung super funktioniert!

Danke
hex0r
Junior Member
 
Beiträge: 2
Registriert: Mi 6. Mär 2013, 00:33

Beitragvon ilovebytes » Fr 8. Mär 2013, 18:04

hi

ich habe eine msi lightning 7970 und habe dafür nun ein gop fähiges bios erhalten.
das mobo ist ein Z77 extreme6 mit neustem bios 2.60 glaube ich

und ultra fast boot funktioniert auch super allerdings hab ich ein Problem

die 7970 lightning von msi hat eine offene Voltage Control - also ich kann die Voltage der Karte selbst einstellen aber wenn ich im ultra fast modus boote ist die voltage control im msi afterburner gesperrt sobald ich auf fast boot oder normal boot im bios/uefi umstelle ist die voltage control für die msi wieder möglich ?

jemand einen tipp hab schon verschiedene Msi Afterburner und AMD Treiber ausprobiert um ein Software Problem auszuschliessen und daran liegt es nicht.

es kann also nur am Ultra Fast Modus von Asrock liegen oder am GOP Bios für die Msi Lightning.

Jemand noch einen Tipp was ich probieren könnte oder wie man dem ursächlichen Problem auf die Schliche kommen kann ?
ilovebytes
Junior Member
 
Beiträge: 3
Registriert: Fr 8. Mär 2013, 17:55

Beitragvon ASRock_USer » Fr 8. Mär 2013, 18:10

Welche VROM Version sit das, damit ich es in den ersten Beitrag aufnehmen kann.

Wegen deinem Problem - hast du mal MSI angeschrieben? Ich kann mal bei ASRock nachfragen aber ich vermute eher das da bei MSI was komisch läuft ;)
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon ilovebytes » Fr 8. Mär 2013, 18:21

hi ich hab das vrom im msi forum auf Nachfrage erhalten.

ich hab auch den admin dort von dem ich das vrom erhalten habe angeschrieben wegen der Problematik - mal schaun was dabei rauskommt - ich habe ja auch eher das vrom im verdacht.

vielleicht sollten wir mit der Aufnahme in den ersten Beitrag mal abwarten bis das geklärt ist bzw. woran es liegen könnte - vielleicht hat asrock ja auch eine Idee was der Fehler sein könnte.

LG
ilovebytes
Junior Member
 
Beiträge: 3
Registriert: Fr 8. Mär 2013, 17:55

Beitragvon xsmile » Fr 8. Mär 2013, 18:36

Hi,

ich konnte herausfinden, dass das EFI-ROM aus dem GOP-Treiber und aus einer ACPI-Tabelle mit dem Namen "VFCT" besteht, die wiederum eigene Einstellungen für die Karte enthält: Taktraten, Spannungen etc. - genau wie das BIOS-ROM.
Es wäre also gut möglich, dass dort eine Einstellung das Ändern der Spannung verhindert, aus welchem Grund auch immer.

Die Tabelle kann man u.a. mit dem ACPI Tool von AIDA64 extrahieren.

Leider weiß ich nicht, wie man das EFI-ROM de-/komprimieren kann, um dort Änderungen vorzunehmen.
xsmile
Junior Member
 
Beiträge: 5
Registriert: Fr 18. Jan 2013, 17:02

Beitragvon ilovebytes » Fr 8. Mär 2013, 18:44

und das ganze spielt sich im vrom der Karte ab und hat mit dem UEFI vom Mobo nichts zu tun oder nur damit man das eingrenzen kann ?

wobei das vrom alleine kanns wohl auch nicht sein weil wenn ich die graka mit gop vrom aber ohne ultra fast im bios starte funktioniert ja alles ...
ilovebytes
Junior Member
 
Beiträge: 3
Registriert: Fr 8. Mär 2013, 17:55

Beitragvon xsmile » Fr 8. Mär 2013, 19:10

Was genau macht denn Ultra Fast Boot? Im Manual konnte ich keine Infos dazu finden. Ich vermute allerdings, dass es das Pendant zum "Compatibility Support Module" (CSM) von Asus ist, welches beim Booten jeglichen BIOS-Support abstellt und nur noch EFI-Treiber und -Applikationen lädt. Erst so wird die kurze Bootzeit ermöglicht.

Es macht also schon einen Unterschied, ob du mit oder ohne bootest. Ohne wird das alte vrom benutzt, mit das neue efi-vrom.. und die müssen nicht zwingend die gleichen Einstellungen haben.
xsmile
Junior Member
 
Beiträge: 5
Registriert: Fr 18. Jan 2013, 17:02

Beitragvon ASRock_USer » Fr 8. Mär 2013, 19:42

Korrekt - Ultra Fast Boot ist "nichts" anderes als das komplett ohne Legacy-Unterstützung gebootet wird. Entsprechend ist hierfür zwingend UEFI GOP nötig und es wird nicht mehr das "alte" VROM genutzt.

@ ilovebytes Klär das ganze nochmal mit MSI. Die haben dort im VROM wohl was vehunzt.
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon ASRock_USer » Mo 1. Apr 2013, 15:16

Ich bitte Euch weitere Modelle zu nennen :)
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon Marco022 » Mo 1. Apr 2013, 15:18

Gigabyte | GV-N660OC-2GD | F12 | unterstützt

jetzt als Biosupdate auf der Gigabyte-Website
Marco022
Junior Member
 
Beiträge: 10
Registriert: Mi 20. Mär 2013, 21:13

VorherigeNächste

Zurück zu sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste