Grafikkarten: UEFI GOP Support-Liste

Moderator: ZRUF

Beitragvon animefan » So 17. Feb 2013, 20:41

Die Adresse 0x23D sollte stimmen. Die Prüfsumme kannst Du fixen, wenn Du z.B. nach 0xFFFF (letztes Byte des VBIOS) 0x80 schreibst. Die letzten beiden Stellen der Summe über alle Bytes des BIOS (also den Bereich von 0x0 bis 0x10000) müssen immer 0x00 sein. Ich benutze dazu den Hex Editor HxD (Freeware). Der Hex Editor kann auch alle unterschiedlichen Prüfsummen berechnen (hier: Checksum-8).

Mit etwas Glück funktionierts ja. Zumindest das VBIOS sollte auf jeden Fall noch gehn, falls der UEFI Treiber Probleme machen sollte...
animefan
Junior Member
 
Beiträge: 3
Registriert: Do 14. Feb 2013, 16:59

Beitragvon xsmile » So 17. Feb 2013, 21:57

Super, hat geklappt. Vielen Dank!

Würde es eventuell Sinn machen den EFI-Treiber an den Anfang vom ROM zu setzen, um die Initialisierung der Grafikkarte etwas zu beschleunigen?
xsmile
Junior Member
 
Beiträge: 5
Registriert: Fr 18. Jan 2013, 17:02

Beitragvon mad_cow0 » Mo 18. Feb 2013, 13:40

Sapphire Radeon HD 7870 GHz Edition geht nicht mit Ultra Fast Boot.

Anfrage beim Support ergab das kein Bios update kommen wird
mad_cow0
Junior Member
 
Beiträge: 1
Registriert: Mo 18. Feb 2013, 13:33

Beitragvon her@ert » Mo 18. Feb 2013, 18:21

Gigabyte
GV-N670OC-2GD ist mit dem F13 ein Uefi-Bios. Jetzt braucht mein Rechner eine gefühlte Ewigkeit zum Booten.

Gruß
her@ert
Junior Member
 
Beiträge: 24
Registriert: Sa 16. Feb 2013, 11:22

Beitragvon TK1984 » So 24. Feb 2013, 21:41

ich habe es versucht allerdings sobald ich ultra fast boot im bios einstelle geht mein pc immer wieder nur ins Bios ohne meldeung.
Hardware 3570k / Extreme4 z77 / Powercolor HD 7870 Myst edition / 16 Gb Speicher
TK1984
Junior Member
 
Beiträge: 1
Registriert: So 17. Feb 2013, 10:57

Beitragvon AMDRadeon » Mi 27. Feb 2013, 14:20

Ich habe Sapphire wegen einem Bios mit UEFI GOP-Unterstützung kontaktiert aber sie wollen keine Updates geben :( Also stimmt es nicht das man ein Update auf Anfrage bekommt.
Grafikkarte: Sapphire HD7850 2GB
AMDRadeon
Junior Member
 
Beiträge: 2
Registriert: Mi 27. Feb 2013, 14:11

Beitragvon ASRock_USer » Mi 27. Feb 2013, 17:09

An welchen Support hast du dich gewendet?
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon AMDRadeon » Mi 27. Feb 2013, 21:44

Ich hab ein "Sapphire Support Ticket" erstellt.
AMDRadeon
Junior Member
 
Beiträge: 2
Registriert: Mi 27. Feb 2013, 14:11

Beitragvon ASRock_USer » Do 28. Feb 2013, 13:19

Ich würde einfach nochmal nachfragen. Möglich ist natürlich auch, dass die Update Politik geändert wurde.
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon hex0r » Mi 6. Mär 2013, 00:41

animefan hat geschrieben:Gainward GTX 680 Phantom 2GB | laut 'Support' : "haben wir nicht - ist erst für nächste Kartengeneration geplant - haben nocht nichts deswegen von der Zentrale gehört" :mad:

Also habe ich das original Bios der Gainward GTX 680 Phantom 2GB gepatcht, indem ich den UEFI Treiber des MSI Bios NV283MH.112 eingebaut habe. Damit funktioniert bei mir die Karte einwandfrei mit deaktiviertem CSM und auch Secure Boot und HDCP funktionieren problemlos :) . Sogar die Lüfter drehen während dem Boot nicht mehr hoch wie mit dem ungepatchten MSI Bios NV283MH.112.

Hier ist das gepatchte Bios : http://ultrashare.net/hosting/fl/097fe0e6fa/GK104_UEFI


Hallo animefan,

könntest du mir bitte mit der Gainward GTX 680 Phantom 4GB weiterhelfen!?
Der ROM ist im Anhang.

LG
Dateianhänge
N9266.zip
(55.39 KiB) 135-mal heruntergeladen
hex0r
Junior Member
 
Beiträge: 2
Registriert: Mi 6. Mär 2013, 00:33

VorherigeNächste

Zurück zu sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron