ASROCK 970Pro3 UEFI Windows8 in VHD installieren, Hardwar wird nicht unterstützt?

Moderator: ZRUF

ASROCK 970Pro3 UEFI Windows8 in VHD installieren, Hardwar wird nicht unterstützt?

Beitragvon NitrixSurf » Mi 24. Jul 2013, 22:06

Hallo Zusammen,
ich möchte Windows 8 Enterprise in eine gemountete VHD installieren.
Beim benutzerspezifischen Setup und der Auswahl des Installationsvolumes, bekomme ich folgende Fehlermeldung:
"Windows kann auf diesem Datenträger nicht installiert werden.
Die Hardware des Computers unterstützt möglicherweise das Starten mit diesem Datenträger nicht.
Stellen sie sicher, das der Controller im BIOS Menü des Computers aktiviert ist.
"

Die VHD ist 100Gbyte groß, kann im Setup formatiert und gelöscht werden.
Über diese Fehlermeldung komme ich nicht hinweg, wie man es in einigen Blogs nachlesen kann.
Ein Bios Update auf das aktuelle 1.80 habe ich schon erfolglos durchgeführt, d.h. Bios ist drauf, Fehler besteht.
VHD befindet sich auf einer der eingebauten SATA Platten.

Wer hat mit diesem Mainboard schon erfolgreich Win8 auf eine VHD installiert? :confused:

Gruß Klaus
NitrixSurf
Junior Member
 
Beiträge: 3
Registriert: Mi 24. Jul 2013, 21:45

Beitragvon ASRock_USer » Mi 24. Jul 2013, 22:12

Hallo,

gehst Du wie in dieser Anleitung beschrieben vor?

http://www.windows-8-futter.de/vhd-installation-windows-8.html

Die UEFI Defaults sind geladen?
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon NitrixSurf » Do 25. Jul 2013, 13:04

Hallo ASROCK_User,

ich bin genau nach dieser Anleitung vorgegangen, und hänge an diesem Bild,
Im nächsten Bildschirm wählt man die 30 Gb Partition "Nicht zugewiesener Speicherplatz" aus. Durch die Meldung "Windows kann nicht auf diesem Laufwerk installiert werden" sollte man sich nicht irritieren lassen - es geht trotzdem:
Die UEFI Defaults habe ich noch nicht versucht, wobei ich bez. BIOS Defaults (alte Rev.) mit meiner SSD unter Win8 beim Booten Bluescreens gesehen hatte.
Das System läuft unter Win8 mit der Einstellung der Massstoragecontrollereinstellung AHCI sehr stabil, d.h. ich möchte diese BIOS Einstellung wenn möglich "halten".
Ein Booten von WinPE 4.0 von USB Stick oder USB Platte funktioniert erfolgreich.
Die Fehlermeldung in den Details weißt aber schon auf Hardware hin?
Muss die VHD zwingend auf der 1. Bootplatte eingerichtet sein? Die VHD ist bei mir auf der 3. primären NTFS Platte abgelegt!
Grund, die SSD hat "nur" 128GB.

Gruß Klaus
NitrixSurf
Junior Member
 
Beiträge: 3
Registriert: Mi 24. Jul 2013, 21:45

Beitragvon ASRock_USer » Do 25. Jul 2013, 18:41

Und du kommst bei dem beschrieben Bildschirm nicht weiter?

Teste in jedem Fall mal die Defaults. Kannst Deine Einstellungen ja vorher speichern. Ansonsten kannst Du auch mal eine Minimalconfig mit nur einer Festplatte testen. Mit den Details bzg. der VHD kenne ich mich nicht aus - habe das bislang noch nicht probiert.
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon NitrixSurf » Sa 27. Jul 2013, 18:38

Hallo Asrock_User,
BIOS Defaults war negativ!
Mit einer neuen VHD Erzeugung auf einer anderen HD kam ich weiter. :rolleyes:
Lösung war 1. VHD im Partitionsstil GPT. 2. VHD im Partitionsstil MBR.
Wie ich zu einer GPT kam, ist mir momentan unerklärlich? Selbst mit der Datenträgerverwaltung ist Default der VHD MBR! :confused:
Gruß Klaus
NitrixSurf
Junior Member
 
Beiträge: 3
Registriert: Mi 24. Jul 2013, 21:45

Beitragvon ASRock_USer » Mo 29. Jul 2013, 21:48

Also funktioniert nun soweit alles? :) In welchem Partitionsstil sind die unterschiedlichen Platen partitioniert?
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36


Zurück zu Microsoft

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron