Kein Bild beim einbau AMD Phenom x4 960 Black Edition 95W

Moderator: ZRUF

Kein Bild beim einbau AMD Phenom x4 960 Black Edition 95W

Beitragvon Kein Bild » So 26. Feb 2012, 00:59

Hallo Leute,

vielleicht könnt Ihr mir ja weiterhelfen, ich habe schon alles probiert....

Mainboard: ASRock n68C-S UCC
Graka: nvidia geforce gtx 550ti

nach dem einbau meiner neuen AMD Phenom x4 960 Black Edition 95W bekomme ich kein Bild.

Habt ihr vielleicht Ideen? Mein Board ist ja eigtl. kompatibel.

Danke für die Antworten
Kein Bild
 

Re: Kein Bild beim einbau AMD Phenom x4 960 Black Edition 95W

Beitragvon ASRock_USer » So 26. Feb 2012, 11:58

Hallo,
Wir brauchen genaue Angaben zu deinem System. Welcher Speicher, welches Netzteil, welche BIOS-Version etc.

Hast du einen Clear CMOS probiert? Alle Kabel richtig angeschlossen? Lief das System vorher mit einer anderen CPU?
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Re: Kein Bild beim einbau AMD Phenom x4 960 Black Edition 95W

Beitragvon Kein Bild » So 26. Feb 2012, 12:39

[quote author=ASRock_USer link=topic=15590.msg94983#msg94983 date=1330253915]
Hallo,
Wir brauchen genaue Angaben zu deinem System. Welcher Speicher, welches Netzteil, welche BIOS-Version etc.

Hast du einen Clear CMOS probiert? Alle Kabel richtig angeschlossen? Lief das System vorher mit einer anderen CPU?
[/quote]

Hallo, Vielen Dank für die Antwort

Speicher: 6 GB DDR3
Bios: v. 1.6

Mit der alten CPU AMD Athlon x2 2.8Ghz läuft alles wie gehabt.

CMOS habe ich noch nicht probiert. Kabel muss ich ja nur den Kühler anschliesen....

Ist die CPU vllt. doch nicht Kompatibel? Habe ich etwas übersehen/überlesen?
Kein Bild
 

Re: Kein Bild beim einbau AMD Phenom x4 960 Black Edition 95W

Beitragvon ASRock_USer » So 26. Feb 2012, 13:14

Kannst du mir mal die genaue OPN deiner CPU geben?

Was für ein Netzteil kommt zum Einsatz?
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36


Zurück zu AMD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast