ASRock M15 Multibook Firstview

Moderator: ZRUF

ASRock M15 Multibook Firstview

Beitragvon Der Pepper » Sa 5. Sep 2009, 22:09

Nachdem wir Euch bereits eines der neuen Produkte aus dem Hause ASRock, den ASRock ION 330 NetTop vorgestellt haben, möchten wir uns heute dem ASRock M15 Multibook widmen.</p>



Als CPU kommt ein Intel® Dual-Core T1400 mit einem 1GB DDR2 800MHz Riegel zum Einsatz. Es bietet einen 15,6\" Widescreen TFT, welcher durch Intel`s ICH9M angesteuert wird. Zudem kommt eine 160GB SATA Festplatte zum Einsatz.


Ein integrierter 10in1 Kartenleser ist ebenso verbaut, wie ein DVD Super Multi Double Layer Laufwerk und eine 1,3MP Webcam. Zudem gibt es vier USB 2.0 Anschlüße, einen HDMI Anschluß, sowie die üblichen RJ11/45 Anschlüße.


Als Batterie kommt ein 6-Zellen Akku mit einer Kapazität von 4400mAh zum Einsatz.

</p>



Ein ausführlicher Test zum Multibook wird natürlich in Kürze folgen. Wenn ihr Fragen oder Anmerkungen habt, immer her damit ;)
</p>


</p>
<div align=\"center\">
<table width=\"180\" border=\"0\" cellspacing=\"2\" cellpadding=\"0\">
<tr>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/1.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/1s.jpg\" alt=\"Lieferumfang\" width=\"200\" height=\"100\" border=\"0\"></a></div>
</td>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/2.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/2s.jpg\" alt=\" M15 Front \" width=\"200\" height=\"150\" border=\"0\"></a></div>
</td>
</tr>
<tr>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/3.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/3s.jpg\" alt=\"Kühlerkörper/CPU-Sockel \" width=\"200\" height=\"150\" border=\"0\"></a></div>
</td>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/4.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/4s.jpg\" alt=\"Akkumulator \" width=\"200\" height=\"120\" border=\"0\"></a></div>
</td>
</tr>
<tr>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/5.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/5s.jpg\" alt=\"Rückseite offen \" width=\"200\" height=\"150\" border=\"0\"></a></div>
</td>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/6.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/6s.jpg\" alt=\"Geöffnet \" width=\"200\" height=\"190\" border=\"0\"></a></div>
</td>
</tr>
<tr>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/7.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/7s.jpg\" alt=\"rechte Seite \" width=\"200\" height=\"100\" border=\"0\"></a></div>
</td>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/10.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/10s.jpg\" alt=\"linke Seite \" width=\"200\" height=\"100\" border=\"0\"></a></div>
</td>
</tr>
<tr>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/8.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/8s.jpg\" alt=\" hinten \" width=\"200\" height=\"100\" border=\"0\"></a></div>
</td>
<td>
<div align=\"center\">
<a href=\"http://www.pctreiber.net/images/stories/mbd/firstview/9.jpg\" target=\"_blank\"><img src=\"http://www.pctreiber.net/images/stories/mbd/firstview/9s.jpg\" alt=\" X38TurboTwins-WiFi \" width=\"200\" height=\"100\" border=\"0\"></a></div>
</td>
</tr>
<tr>
<td>

</div>
</td>
</tr>
</table>
</div>

Update: Der Intel Celeron T1400 läuft ohne irgendwelcher Veränderung meinerseits mit FSB166@2,16GHz. Anfrage diesbezüglich ist an ASRock gestellt. Mal sehen was die sagen. Kann ja nich sein, weil das wirkt sich ja stark auf die Akkulaufzeit aus. Diese ist momentan gerade mal 2 Stunden.


</p>
Benutzeravatar
Der Pepper
Senior Member
 
Beiträge: 3533
Registriert: Sa 8. Sep 2012, 19:00

ASRock M15 Multibook Firstview

Beitragvon dataj1998 » Sa 5. Sep 2009, 22:12

Bitte im Test auch mal nen Ubuntu/Debian/<Linux deiner Wahl> einplanen ;)

Danke und viel Spaß mit dem Teil *g*
dataj1998
 

ASRock M15 Multibook Firstview

Beitragvon Der Pepper » Sa 5. Sep 2009, 22:13

okidooki......was bestimmtes was getestet werden soll oder nur mal kurz antesten ob alles problemlos au anhieb funzt?
Benutzeravatar
Der Pepper
Senior Member
 
Beiträge: 3533
Registriert: Sa 8. Sep 2012, 19:00

ASRock M15 Multibook Firstview

Beitragvon hansolo » Sa 5. Sep 2009, 22:53

open-suse 11.x DVD wär auch ned schlecht
debian 5 DVD
kubuntu/ubuntu
überall halt die neuseten versionen

nur mal kurz installieren ob alle geräte richtig erkannt werden

und wennst viel zeit hast wäre DesktopBSD klasse antesten, ist easy zum installieren
http://www.desktopbsd.net/index.php?id=89
das im gelben feld
hansolo
 

ASRock M15 Multibook Firstview

Beitragvon Der Pepper » So 6. Sep 2009, 19:17

Update: Der Intel Celeron T1400 läuft ohne irgendwelcher Veränderung meinerseits mit FSB166@2,16GHz. Anfrage diesbezüglich ist an ASRock gestellt. Mal sehen was die sagen. Kann ja nich sein, weil das wirkt sich ja stark auf die Akkulaufzeit aus. Diese ist momentan gerade mal 2 Stunden.
Benutzeravatar
Der Pepper
Senior Member
 
Beiträge: 3533
Registriert: Sa 8. Sep 2012, 19:00


Zurück zu Laptops / Notebooks

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron