problem mit gt 520

Moderator: ZRUF

Re: problem mit gt 520

Beitragvon dellin » Sa 12. Nov 2011, 17:36

;D
hab mir heute den neuesten von n videa heruntergeladen
PCIe VC1 Request blabla finde ich nicht habe ich vorher auch schon gesucht
dellin
 

Re: problem mit gt 520

Beitragvon hansolo » Sa 12. Nov 2011, 17:58

gehts mit den originalen win7 treiben?
hansolo
 

Re: problem mit gt 520

Beitragvon dellin » Sa 12. Nov 2011, 18:00

leider auch nicht
dellin
 

Re: problem mit gt 520

Beitragvon charly » Sa 12. Nov 2011, 18:21

die gt 520 wird vom board nicht unterstüzt hier die liste der unterstützten karten
http://www.asrock.com/mb/vga.asp?Model=775Dual-880Pro
charly
 

Re: problem mit gt 520

Beitragvon hansolo » Sa 12. Nov 2011, 18:28

Wird ein Bios-Problem sein, beim 4CoreDualSata2 laufen auch neuere Karten.
Ich hab da ne PCIE-HD3870 und ne AGP-ATI-9550SE erfolgreich unter XP und Linux am laufen.

Hilft halt nur verschiedene Karten durchtesten, aber ich weiß auch nicht wie WIN7 AGP unterstützt.
Es gäbe aber auch noch PCI-Karten, vielleicht laufen die besser.

Welche Anforderungen stellst du an die Grafikkarte?
hansolo
 

Re: problem mit gt 520

Beitragvon dellin » Sa 12. Nov 2011, 18:32

ja der support für das board endete wohl bevor die karte erschien. is ne pci karte und mit vga hab ich nioch nicht probiert. meint ihr es gibt ne chance wenn nicht ruhig auch sagen dann gebe ich es auf.

vielen dank schon mal an alle
dellin
 

Re: problem mit gt 520

Beitragvon hansolo » Sa 12. Nov 2011, 18:38

du meinst deine Karte ist ne PCIE
es gibt aber noch AGP oder PCI Karten

naja zur Not tu einfach irgendeine alte Karte rein
aber bei AGP musst du vorsichtig sein, das sollte eine AGP8x kompatible Karte sein ansonsten kanns dein Board zerstören

Die ATI 9250SE bzw ATI 9550SE können meist alle AGP Modis und Spannungen

PCI-Karten sollten keine Probleme machen, unter XP und Linux laufen die zumindest alle
hansolo
 

Re: problem mit gt 520

Beitragvon dellin » Sa 12. Nov 2011, 19:07

entschuldigung was hab ich den da geschrieben hab ne PCIe ja klar nicht vga sondern agp entschuldigung. naj also ihr meint ich brauche auf alle fälle eine neue karte
dellin
 

Re: problem mit gt 520

Beitragvon hansolo » Sa 12. Nov 2011, 19:18

naja ne neue nicht unbedingt, sondern ne andere die funktioniert

das Problem liegt ja auch am Win7 in verbindung mit dem alten Mainboard bzw seinem BIOS

Unter Linux oder XP geht die Karte vielleicht sogar, wer weiß
da hilft eben nur testen

am besten wäre wenn du jemanden kennst der dir ein paar verschiedene Karten zum testen bereitstellen kann
hansolo
 

Re: problem mit gt 520

Beitragvon dellin » Sa 12. Nov 2011, 19:46

so an alle vielen herzlichen dank :) ;) :D für die viele hilfe

by
dellin
 

Vorherige

Zurück zu nVidia

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron