Fehlermeldungen Win7

Moderator: ZRUF

Fehlermeldungen Win7

Beitragvon hanobe » Di 24. Jan 2012, 23:58

Hallo, ich bekomme laufend sehr viele Fehlermeldungen im Ereignisfenster, kann aber mit diesen nicht´s anfangen, PC ist auch schon stehen geblieben:

Bild
hanobe
 

Re: Fehlermeldungen Win7

Beitragvon ASRock_USer » Mi 25. Jan 2012, 09:10

Hallo,

Ohne die genauen Fehlermeldungen können wir dir da kaum helfen ;) Hast du das System einmal auf generelle Stabilität getestet? Welches Treiber kommen zum Einsatz?
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Re: Fehlermeldungen Win7

Beitragvon hans1108 » Mi 25. Jan 2012, 18:12

So ich habe heute schon wieder einige Fehler drinne, die letzten als ich OFP spielen wollte:

Bild

Bild

Bild

Also Treiber sind alle absolut neu, ich habe auch zuletzt versucht das Spiel als Admin zu starten, aber da kommt der gleiche Fehler.

Hier noch ein paar Systemdaten:

Bild

Bild

Bild

Bild
hans1108
 

Re: Fehlermeldungen Win7

Beitragvon hans1108 » Mi 25. Jan 2012, 19:32

Noch ein paar Treiberinfos:

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Ich hoffe du kannst etwas damit anfangen und verbleibe mit LG Hans
hans1108
 

Re: Fehlermeldungen Win7

Beitragvon hansolo » Mi 25. Jan 2012, 21:34

kann es sein das du deine CPU auf 4200 mhz overclocked hast?
hansolo
 

Re: Fehlermeldungen Win7

Beitragvon hans1108 » Mi 25. Jan 2012, 23:33

kann es sein das du deine CPU auf 4200 mhz overclocked hast?


Ja! Das kann man im Bios einstellen, das sind vorgegebene Werte, die dann das Bios selbständig einstellt. (Volt CPU, Lüfter usw.)

So Vorgaben halt, man sucht sich die Taktfrequenz raus und die anderen Einstellungen macht dann das Bios selbst.

Bin kein so ein Profi das ich dort alle Einstellungen für eine gute, stabile Einstellung zu Stande bringen würde. Mit Sicherheit könnte man den einen oder anderen Parameter noch verbessern, da ich ja wie man aus den Daten sehen kann, nur gute und teure Hardware verwendet habe. Einziger Schwachpunkt ist noch die Festplatte, aber das ist die einzige die ich noch übrig hatte. Die anderen sind mir beim Anschließen kaputt gegangen. Niemand sagte mir, dass ich die Stromanschlüsse, die direkt aus dem NT herauskommen zum anschließen der Festplatten und Laufwerke nicht benützen kann. Ich nahm das ATX-Kabel und noch ein 8-pol. Leitung zum MB, dann waren da noch 2 Leitungen, warum sollte ich da extra 1 oder 2 in die grauen Buchsen vom NT einstecken. 2 x 8-Pol. von den roten Steckplätze am NT nahm ich für die Graka. Tja, später stellte sich dann nach Rücksprache mit der Hotline des NT-Herstellers heraus, dass ich die 2 festangeschlossenen Leitungen auf keinen Fall für LW und HD´s verwenden könne. Tja, dumm gelaufen. 2 x Raptor 4,2 ms mit 250GB und 2 x 1TB Festplatten samt 1 x 250GB SSD + BR-Brenner im Ars.......!

Ich hakte es ab als ca. 1000€ Lehrgeld!
hans1108
 

Re: Fehlermeldungen Win7

Beitragvon hansolo » Do 26. Jan 2012, 09:03

naja ich glaube die CPU hat normalerweise 3400 mhz
könnte daran liegen dass alles instabil wird
am besten mal nichts überclocken, Turbo ausschalten etc
dann Memtest machen (LinuxLiveCD)
und unter WIN mit PRIME testen
ich stell die RamVoltage und Timings immer fix im BIOS ein
glaub Sandybridge verträgt auch keine hohen Ramspannungen auf Dauer

vielleicht liegt es ja auch am AHCI BIOS oder Treiber oder am Chipsatz
schwer sagen, sowas muss man halt einzeln austesten
hoffe du hast das B2 Stepping, könnte auch am Sandybridge-Bug liegen (SATA Ports)

zum Rest mein Beileid
hansolo
 

Re: Fehlermeldungen Win7

Beitragvon hans1108 » Do 26. Jan 2012, 15:18

hoffe du hast das B2 Stepping


Was ist das?

Den Fehler habe ich abstellen können, aber da muß man erstmal draufkommen.........ich hatte AVG Virusprogramm installiert, aber ohne Firewall, die Windowsfirewall regelte alles. Das Spiel OFP tauschte Daten über das Netz aus und der Windowsfirewall hemmte das. Erst als ich AVG Internet Security installiert habe und da eine Regel für OFP erstellte funktionierte es einwandfrei. Man kann bei AVG die Regel dauerhaft oder einmalig einstellen, was ich bei der Win7 nicht einstellen konnte oder ich habe es einfach nicht gefunden.
Die Welt kann doch so schön sein und einfach.............
Aber ich habe es ja erlebt, da meint man etwas besonders gutes zu kaufen und erlebte (teils durch eigen verschulden) ein Fiasko. Nur weil es eben bei diesem NT nicht so anzuschließen geht wie bei all den anderen. (Bei mir mind. 6-8 Stück in der Vergangenheit)
LG Hans
hans1108
 

Re: Fehlermeldungen Win7

Beitragvon ASRock_USer » So 29. Jan 2012, 11:38

Wenn dann das B3 Stepping ;) Das B2 Stepping war das, was fehlerhaft war. (http://www.pctreiber.net/2011/intel-sata2-bug-der-sandy-bridge-chipsatze-eine-kurze-zusammenfassung.html)
Hier handelt es sich aber um ein Z68 Board. Diese gibt es nur im B3 Stepping.
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36


Zurück zu Microsoft

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast