AMD SB810 unterstützt kein SATA3

News und Berichte von der Cebit 2010

Moderator: ZRUF

AMD SB810 unterstützt kein SATA3

Beitragvon ASRock_USer » Di 16. Mär 2010, 19:24

Wie wir auf der Cebit erfahren haben, soll der kleine Ableger der SB850, die AMD SB810 , über keine SATA 3 Unterstützung verfügen. Anstelle dessen gibt es 6 SATA 2 Ports.
Damit unterscheiden sich SB850 und SB810 deutlich stärker als dies noch die SB710 und SB750 taten. Hier lag der einzige Unterschied in der Unterstützung von Raid 5 auf Seiten der SB750.


http://www.pctreiber.net/webnews/35-mainboardschipsaetze/1235--amd-sb810-unterstuetzt-kein-sata3
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

AMD SB810 unterstützt kein SATA3

Beitragvon Opteron » Di 16. Mär 2010, 19:46

Ist das dann überhaupt ein neuer Chip, oder nur ne umbenannte 710 SB ?
Ich glaub der 850er hat noch 2 USB Anschlüsse mehr als 750/710, daran könnte man es eventuell erkennen, wenn Du das rausbekommen könntest.
Opteron
 

AMD SB810 unterstützt kein SATA3

Beitragvon ASRock_USer » Di 16. Mär 2010, 19:50

Kann ich sicherlich schnell ;) AB810 hat aber z.B wohl auch kein ACC.

Btw. gab nen paar Raidprobleme. Dher fehlen nen paar Threads/Antworten. Also nicht wundern. Sind gleich wieder da + näheren Infos (auch zu ECC etc).
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36


Zurück zu Cebit 2010

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron