Download: ASRock Z68 Extreme4 Gen3 UEFI 2.31a

ASRock Mainboards für Intel Plattformen

Moderatoren: ZRUF, ASRock_USer

Download: ASRock Z68 Extreme4 Gen3 UEFI 2.31a

Beitragvon ASRock_USer » Di 18. Dez 2012, 12:17

ASRock Z68 Extreme4 Gen3 UEFI 2.31a

Changelog:
1. Support Windows 8 Features (Secure Boot/ Fast Boot)


Anleitung zum Flashen:
http://www.pctreiber.net/2006/howto-biosflash-bei-asrock-motherboards.html

Bei dem Bios handelt es sich um ein Betabios. Die Benutzung erfolgt ausdrücklich auf eigene Gefahr!
Weder PCTreiber.Net noch ASRock sind für Schäden am System haftbar!



http://www.pctreiber.net/asrock-bios-downloads?did=607
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon Dionysos » Di 18. Dez 2012, 12:18

Meinst Du vielleicht Extreme4 Gen3? ;)
Dionysos
Member
 
Beiträge: 54
Registriert: Mi 28. Nov 2012, 10:24

Beitragvon Schrotty37 » Mi 19. Dez 2012, 10:00

Läuft so weit ganz gut eigentlich bis jetzt.
Benutzeravatar
Schrotty37
Member
 
Beiträge: 56
Registriert: Mi 21. Nov 2012, 13:03

Beitragvon Schrotty37 » Do 20. Dez 2012, 22:22

Die Grafikauflösung vom Bios ist kleiner geworden was ich erst jetzt bemerkt habe. Früher waren die Bios Meldungen immer links oben, jetzt ist alles in der Mitte gestaucht.
Benutzeravatar
Schrotty37
Member
 
Beiträge: 56
Registriert: Mi 21. Nov 2012, 13:03

Beitragvon ASRock_USer » Sa 22. Dez 2012, 10:55

Das musst du mir einmal näher eläutern. Verstehe nicht so recht, was du meinst ;)
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon Schrotty37 » Sa 22. Dez 2012, 22:01

Naja im Bios selbst drin bei denn Einstellungen ist alles ok nur die Bios Meldungen beim einschalten sind nicht mehr links oben sondern jetzt eben genau in der Mitte des Bildschirms.
Benutzeravatar
Schrotty37
Member
 
Beiträge: 56
Registriert: Mi 21. Nov 2012, 13:03

Beitragvon ASRock_USer » So 23. Dez 2012, 19:24

achso.. aber das dürfte ja kein Problem sein ;)
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Beitragvon Schrotty37 » Di 25. Dez 2012, 11:48

Nein denke ich nicht. Dann kann das final Bios ja bald kommen.
Benutzeravatar
Schrotty37
Member
 
Beiträge: 56
Registriert: Mi 21. Nov 2012, 13:03

Beitragvon Schrotty37 » So 30. Dez 2012, 14:33

Wollte eben Windows 8 neu installieren und diesmal mit UEFI. Nun ist die Option zum umstellen im Bios auf UEFi aber bei dem neuen Bios nicht mehr dabei. Es steht jetzt dort das man Start Modus auf Fast oder Ultra Fast stellen kann aber das hat ja denke ich mal nichts damit zu tun das Windows 8 im UEFI Modus installiert werden soll. Ich habe zwar alle Reiter im Bios durchgeschaut aber eine UEFI Option wie sie vorher da war finde ich nicht mehr. Einzig was ich gefunden habe ist das man ein UEFI Modul (bootx64) laden kann aber es das nun ist weiß ich nicht. Finde leider keine Beschreibung zu denn neuen Einstellungen. Könnt mich da bitte jemand aufklären welche Schalte ich nun aktivieren muss damit ich Windows 8 im UEFI Modus installieren kann? Laut der Anleitung hier im Forum wie man in UEFI Modus installieren soll steht unter anderem: Booten im Legacy (also BIOS)-Modus zu deaktivieren. Und genau diese Option wo ich von Legacy auf UEFI umschalten konnte gibt es im neuen Beta Bios nicht mehr. Außerdem habe ich in einen anderen Forum gelesen das man CSM Abschalten soll nur auch diese Option finde ich nicht im Bios.
Benutzeravatar
Schrotty37
Member
 
Beiträge: 56
Registriert: Mi 21. Nov 2012, 13:03

Beitragvon ASRock_USer » So 30. Dez 2012, 14:37

Ich verweise einfach auf diese Anleitung:

http://www.pctreiber.net/2012/windows-8-uefi-installation-wichtige-fragen-antworten.html

Du musst UEFI:Laufwerk auswählen.
Das neue ASRock Support-Forum ist nun hier:

http://www.tweakpc.de/forum/asrock-support/
Benutzeravatar
ASRock_USer
Senior Member
 
Beiträge: 17094
Registriert: Sa 8. Sep 2012, 10:36

Nächste

Zurück zu ASRock Intel Mainboards

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste